Главная » Русификаторы для игр » Русификатор для Lightning Returns: Final Fantasy XIII

Русификатор для Lightning Returns: Final Fantasy XIII

Постер к Русификатор для Lightning Returns: Final Fantasy XIII
Русификатор Lighting returns: Final Fantasy XIII. Новый сиквел Lighting returns: Final Fantasy XIII-продолжение небезызвестной японской игры, с обновлениями и улучшениями.

Так же в игре остались неизменными некоторые классические элементы, на радость фанатам. Конечно, очередной ожидаемый сиквел вряд ли кого-то удивит, но тем не менее фаны в восторге, а если есть спрос, то будут и очередные продолжения.

Для того, чтобы полноценно играть в Lighting returns: Final Fantasy XIII, необходимо иметь русификатор. Он есть, но так как он любительский, нужно вникнуть в инструкцию к установке, иначе провозитесь с ним дольше, чем хотелось бы.

Установка:

Русификатор требует наличия на вашем компьютере NET Framework 4.5.1 или выше, так что на Windows XP он не будет работать.
После того, как вы скачали русификатор, разархивируйте его, после чего запустите Pulse.Pather.exe. После завершения установки можете наслаждаться русифицированной игрой.
Комметариев: 4
avatar
3 1111Артём Петров • 18:57, 18.12.2016
Локализация не для lightning returns, а для final fantasy 13.
avatar
0
4 Hard • 20:49, 18.12.2016
Ей богу я понятия не имею в чём там разница =)
avatar
1 bespechnyi12314 • 22:36, 10.11.2016
не работает
avatar
0
2 Hard • 11:24, 11.11.2016
А NET Framework у Вас есть? А какая версия игры? Лицензия или пиратка? Русификатор проверен на работоспособность, он работает. Если он у Вас не работает видимо это лично Ваш косяк.
avatar
Вход на сайт
Популярные файлы
Свежие комментарии
29.10.2017
Спасибо огромное за русик, все работает. Столько сайтов прошла и только тут нормальный
Русификатор для Kerbal Space Program
29.10.2017
Спасибо! Хоть один рабочий русификатор нашёлся.
Русификатор для Kerbal Space Program
23.07.2017
Он для одной из первых версий, я уже не помню для какой именно. Без DLC, и ...
Мод мультиплеер для State of Decay
21.07.2017
Hard, не подскажешь какая версия игры нужна под мод? Или хотя бы какого год...
Мод мультиплеер для State of Decay
18.06.2017
В том то и дело, что не работает в оригинале и LL.
Быстрая постройка State of Decay: Breakdown
Мы вконтакте
Рейтинг@Mail.ru